Join Free
+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Issue with Merchant or Prosperent API Data (Product Description)

    There are several product descriptions that are being pulled incorrectly. I have seen it mostly with Sam's Club products. So I am not sure if this is merchant feed issue, API issue or since I am using the WP plugin an issue with that.

    Here is what is being shown in the product description:
    head. ready (function () ( var videoId = '4370345103001'; setTimeout (function () ( $ ('#pl-vertical-scroller') .append (") ; $ (".video-thumbnail") .click (function () ( $ ("body") .append (") ; brig ... more htcove. createExperiences () ; $ ("#video-modal-close,#video-modal-backdrop") .click (function () ( $ ("#video-modal,#video-modal-backdrop") .remove () ; return false ) ) ; return false ) ) ; ) ,1500) ; ) ) ;
    See the problem here: http://thenetpool.com/prod/query/mer...set/view/list/

    The rest of the product info is there, but this gets shown before the correct product description.

  2. #2
    Robert are you seeing any image issues as well>?

  3. #3
    Yes. I've seen a lot of images that aren't loading (just sits there with the spinning dots and says loading). This issue doesn't appear to be specific to a merchant, so I am guessing the Prosperent team can fix it.

  4. #4
    Walmart the same lots of images but not all are not loading. They contain a number and image place icon and a spinning loading icon but never show up. Like here: http://www.rtwmerchants.com/products...and%20berries/ If you click the spinning icon or image placement it'll show the

    Quick Shop product details for the product with image but I also see that the related products that try to appear in the bottom of the quick shop detail view also do not show pictures and are blank. Try it out click an loading image for the products at the link above.

  5. #5
    Quote Originally Posted by rtwmerchants View Post
    Walmart the same lots of images but not all are not loading. They contain a number and image place icon and a spinning loading icon but never show up. Like here: http://www.rtwmerchants.com/products...and%20berries/ If you click the spinning icon or image placement it'll show the

    Quick Shop product details for the product with image but I also see that the related products that try to appear in the bottom of the quick shop detail view also do not show pictures and are blank. Try it out click an loading image for the products at the link above.
    I don't se any issues with the above url. If this is still an issue, definitely let us know.

  6. #6
    Quote Originally Posted by Robert View Post
    There are several product descriptions that are being pulled incorrectly. I have seen it mostly with Sam's Club products. So I am not sure if this is merchant feed issue, API issue or since I am using the WP plugin an issue with that.

    Here is what is being shown in the product description:


    See the problem here: http://thenetpool.com/prod/query/mer...set/view/list/

    The rest of the product info is there, but this gets shown before the correct product description.
    That's actually the description provided by the merchant. We will see what we can do to get it cleaned up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
coupons | coupons and deals